Reply To: Problem with 4k monitor

Home Forums Support Problem with 4k monitor Reply To: Problem with 4k monitor

#19655
Tom
Keymaster

 

A follow-up: Thanks to a user from the steam forums there might be a solution. You can try to disable the scaling for high DPI-values. To do so, right click the TrainFever.exe and under Properties / Compatibility you should find a matching option.

Would be great if you let me know, if that helped!