application load error q:0000065432 (steam game)

Home Forums Support application load error q:0000065432 (steam game)

This topic contains 4 replies, has 3 voices, and was last updated by  RMComputers 3 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20416

    Bersi
    Participant

    installed the game , tried to start it and gets this error
    application load error q:0000065432

    any help pls

    my system:
    win 7 64bit
    8gb ram
    gtx560 ti new driver 358.50
    quad cpu q9300 2.5ghz

    #20422

    Tom
    Keymaster

    Dear Bersi!

    It did not catch your post here in the forum before I answered you on Steam. I will just copy/paste, what I wrote there:

    This is an error caused by Steam itself and can have multiple reasons. As an easy fix you could try to exit steam and start it with administrator privileges. Also consider to temporarily deactivate your anti-virus software while launching Steam / Train Fever. Make sure to verify the game cache or reinstall Train Fever.

    You can also send us your crash logs, the location is described here under point 11.:

    http://www.train-fever.com/forums/topic/most-common-issues/

    Best Regards
    Tom

    #20430

    Bersi
    Participant

    hi
    i tried the admin , doesnt worked.
    i cant find the crash logs , there are no stderr.txt , stdout.txt files.

    any more tips?

    i reinstalled steam now and still the same error

    all i found in userdata is a localconfig.vdf

    #20462

    Tom
    Keymaster

    Hi Bersi!

    As also posted in the Steam forums, please try to reset your Steam configuration as described here:

    https://support.steampowered.com/kb_article.php?ref=3134-TIAL-4638

    Tom

    #21927

    RMComputers
    Participant

    Hi. Sorry to bump this thread. But I have the same problem too. I checked the crash logs and could not see anything. Tried re-install train fever and steam and still happens.

     

    Specs

     

    I7 5820k

    32gb ram

    NVidia GeForce gtx960

    256gb sdd.

     

    Was working fine up until today.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Support’ is closed to new topics and replies.