Black Terrain

Home Forums Support Black Terrain

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #18677

    Just updated Train Fever  and now the land is black, flicking green now and then when i zoom in and out. It has really made the game unplayable.

    I have deleted this folder C:\Program Files (x86)\Steam\userdata\< YOUR STEAM ID >\304730\local\texture_cache and changed the graphics settings to low but still the same.

    I have a AMD a6 6400 apu processor, running windows 8.1 and a MSI r7 250 2gb graphics card.

    Does anyone know what it is? How I can fix it?



    ich habe das gleiche Problem.

    Schwarze Bodentextur die beim bewegen und zoom der Karte immer zwischen schwarz und grün flimmert.

    Den Ordner .\304730 komplett gelöscht.

    Spiel neu installiert.

    Grafikkartentreiber neu installiert.

    Alles brachte keine Besserung.


    Grafikkarte AMD HD6870 (1GB )

    Windows 7 x64 + Updates

    8 GB Speicher.


    Wenn ich das Amerikanische DLC auswähle, wo die braune Bodentextur vorhanden ist, crasht das Game komplett.

    Der Fehler tritt erst mit dem neuem Update auf.

    Ich hoffe das es kein Problem ist, das ich hier in deutsch schreibe.




    Hi, i dont speak german, so i have no idea wether the guy above me solved it for you or not.

    I just registered to tell you that i had the same problem + terrain generation glitches like this one:

    Finally, It was an app called raptor that i had installed and puts an overlay hud over games for social stuff, recording video, updating drivers, optimising games… it seems the app is not compatible with the game and causes the black screen you describe and the terrain generation glitches. I dont know if the developers are aware of it.

    I hope I helped. Cheers!



    He didn´t solve it. He Just had said, that he has the Same Problem. Like me. I have bought the Game Today and I really want to Play it, but I have no Idea what I can do because of the black Terrain. I insert a Screenshot, how it looks for me.



    Hi Airider, thats the same problem i had and i solved it by the problem by unistalling Raptr.


    Hi John,

    it looks that this was the Problem. Thank you very much 🙂


Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Support’ is closed to new topics and replies.