Bus route pathing issues

Home Forums General Discussion Bus route pathing issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13669
    crossmr
    Participant

    This is becoming a major issue in the latest version. Not sure if the devs did something or not. I don’t recall this happening before.

    Half the time when I add a stop to a route not only does the path go crazy , it makes nearby routes go crazy too. It ends up making buses loop around a block for no reason (yes stops both sides), removing the stop and adding it again fixes it, but when I did that, at a later spot in the route, it made a loop there, so I had to remove another stop and add that, which caused a completely different route to add some kind of weird loop.

    • This topic was modified 7 years ago by crossmr.
    #13692
    TrainInfluenza
    Participant

    I find that deleting the stop and re-adding it by clicking on the actual stop (not the label) on the correct side of the road fixes it. I also find that grouping train and bus station seems to increase the chance of the route going wrong.

    #13694
    crossmr
    Participant

    that sometimes fixed it, other times it made other spots in the route go mixed up

     

    #13716
    Tattoo
    Participant

    I had this problem the other day and was constantly removing stops and rebuilding them to try and fix it. I’d fix one and the next one would go around the block. fix that one and another would do it.

    #13744
    crossmr
    Participant

    I almost feel like it has something to do with the last update as well. I don’t really recall this problem ever happening before that.

    And whats with the delay on the hotfix for the train/station bug? Any other company messes up something like that, it’s almost an instant hotfix to fix that one glaring bug before they move on to something else.

     

     

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.