Cant create new game

Home Forums Support Cant create new game

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #19910

    I have the latest buid and I can load previous saves but for some reason I can not start a new game. The blue bar at the bottom goes through everything fine reaching 100% done and then fades to black never to recover again. As soon as it fades out the game freezes and stops responding and windows closes it. I have tried on every option, with and without mods even re-installing the game. Nothing seems to stop it from happening.

    I need help, please someone know what I have done?


    p.s. My hard drive is semi broken and I am getting it fixed soon so it is possible it is due to that.


    Keep getting this message when making a new map: (video of load up screen:

    I really want to play a new map because I got a load of mods to add but I cant load it up



    Can you please share some more detail about your system: At least OS, Graphics Cards and Driver Version.

    I assume you did use mods for your saved games. Did you try to start a new game without mods?



    I’ve had a few mods cause failure to load, even after disabling them.

    If you’re on steam, find your train fever mods folder, (default C:\program files x86\steam\steamapps\common\train fever), and move all your mods out of there, to somewhere else for now. Then verify the game files in steam, and once done, try to start a modless game. If it works, put the mods back. If you have loads, activate them in batches and try starting a new game. It’s slow, but it’ll narrow down a broken mod.

    Worked for me anyway.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Support’ is closed to new topics and replies.