Crash right after start !!!!!!

Home Forums Support Crash right after start !!!!!!

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #4415
    Irishdanceable
    Participant

    Id need help in this Issue : When I start a new game it keeps crashing right after loading screen, sometimes it lasts a second longer.

    12 Gb. Ram

    i5 3230m 2.60 Ghz

    GeForce Gt 740 m

    Windows 8

    #4538
    Oroberus
    Participant

    Hi,

     

    same problem here, also the cursor is lagging on the mainstream while mouseover any button.

     

    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1

    Processor: AMD FX(tm)-8350 Eight-Core Processor            (8 CPUs), ~4.0GHz
    Memory: 16384MB RAM

    Card name: AMD Radeon R9 200 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6798)
    DAC type: Internal DAC(400MHz)
    Display Memory: 4095 MB

     

    I already updated my drivers but no change occured so far.

    #4607
    Oroberus
    Participant

    Hi,

     

    sorry for dpuble posting but may this problem with ATI cards and the game freezing/turning back at starting a new game be based on one of the option in CCC? I recall that a while ago a game had a problem with some oreset oreferences in the CCC just like forced multisample (but can’t remember the game)

     

    Don’t starve had blurry textures without forced multisampling via CCC I can remember.

    Beside that maybe a 64bit issue only? As even updated drivers don’t seem to work.

    Gonna test some stuff in CCC now, can’t get worse 😀

    #4615
    Oroberus
    Participant

    Ok and here we go with triple post

    After messing around with the CCC and some presets nothing worked out so I tried some other tricks regarding the graphics and setting the response for the graphic drivers on 10 (decimal) within a new registry entry stops the game from crashing right after loading but leads to a crash a while into the game.

    So the issue definitely is an issue with the graphics drivers (the most recent of AMD in this case).

    Guess you guys will have to put some work in there again and you should not wait too long with it as Steam community already is pretty upset regarding this (and other) issue/s.

    Maybe an announcement on steam regarding issues are known and will be worked on ASAP would benefit your reputation there.

    #4646
    douglas
    Participant

    I solved my problem by reinstalling the game. Completely remove the game folder and re-install. Verify game files did not work. Had to really reinstall from scratch.

    #4795
    Oroberus
    Participant

    Reinstalling was of no use for me but I tried the latest experimental AMD driver (14.7) together with the raised driver response registry and no it is running but you can’t really call it running.

    Stutering as hell, mouse movement is skipping frames and also is screen movement.

    Funny thing about it: Lowering the camera to the ground so that horizon is showing lowers the rate of stuttering, the more ground that can be seen, the worse the stuttering gets, even with lots of assets in the field of view, if the camera angle is low, stuttering nearly disappears. On a 90° angle it’s just not playable.

    So for AMD users with performance issues, updating the drivers does not help.

    Btw what about the devs? I’ve not seen a reply to AMD users of dekstop rigs neither here nor on steam while for nVidia rigs solutions are given.

    I would love to see some shown interest for ALL customers by the devs. 😉

    (I know, they’re/you’re only 5 guys but Banished was done by only one guy without that bunch of performance issues on release and without even having beta testers to check issues up front afaik)

    #4808
    mikael
    Member

    @Oroberus

    Have you already tried to set the Textures to High in the main menu? There’s an ATI issue with texture compression turned on.

    #4821
    Apfel
    Participant

    Hi.

    I have the same problem.. tried everything (Driver update,reinstall,even restart the laptop) still crashes.

    Thanks for help.

    #4823
    Oroberus
    Participant

    I tried different resolutions, different graphic settings ingame, windowed mode, I also tried to start a new game, save and then load it, the stuttering shows no change. Also, it does not only occur ingame, it is also occuring in the main menu, as soon as the cursor comes near a button, stuttering kicks in.

    In the meantime I spent nearly 3 hours of ingame time just messing around with different settings. All in all I tried about 5 or 6 hours of different tricks, from beta drivers to orcing/unforcing different presets and even messing around with some response delays in the registries (which are even with the 14.4 driver and the 14.7 beta driver are needed to avoid crash-on-start-issue).

    By now I visited the Steam forums, this forum and the TF-Community forum in search of solutions and yet there seems no solution for this issue.

    And as you can see in my first post my rig easily should handle this game so I’m totally clueless by now what else to try.

    So by now I’m calling shenanigans on the code itself (maybe based on 64-bit or a multithreading issue).

     

    • This reply was modified 7 years, 2 months ago by Oroberus.
    #4843
    Apfel
    Participant

    Works for me now:
    compatibility mode; windows vista
    Manually select Graphic Card

    Good luck.

    #4850
    Oroberus
    Participant

    I only got one graphic card and only this one (with the correct ID) is shown, so selecting it manually is no possibility there.
    Comp mode vista was one of the first things I tried even before going posting here the first time.

    #5713
    Oroberus
    Participant

    Well, now we’ve got build 2341 and nothing changed, beside calling this a “brilliant launch” on steam by Basil.

    #5765
    Vares
    Participant

    And another workaround found. For some reason this game wanna use my laptop integrates graphic card instead my default improved graphic performance card (NVidia GT 650M).  When I change game .exe file using my default card, game finally start loading and didn’t crash. Hope this help someone else too.

    #6106
    Oroberus
    Participant

    Just another WA for nVicia users, still nothing for ATI/AMD users, besides, this only respects laptops but desktops also experience this issue. Besides that, this solution is an already well known and often repeated one.

    I think most of the nVidia users should be able to play by now, only the ATI/AMD people still missing.

    #6124
    mikael
    Member

    Most ATI/AMD problems are caused by old drivers. We did not yet find a direct issue with the newest driver and an ATI/AMD card that’s supported. We are testing with several ATI cards in our office.

    On the steam forums there was once someone who had a problem with his sound-system driver causing low fps. It could be any other software/driver that’s interfering with Train Fever.

    As you guessed right, Train Fever should run without any problem on your rig. We don’t address this as done, but unfortunately we can’t focus our resources on a particular system setup with fps issues. If the next release note contains performance changes and you’re still having low fps, we would appreciate when you’re still keeping us informed about your problem.

Viewing 15 posts - 1 through 15 (of 18 total)
  • The forum ‘Support’ is closed to new topics and replies.