.-. Game will not start .-.

Home Forums Support .-. Game will not start .-.


Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
  • #4902

    I came home wanting to play this game, I get on steam and click play. I wait for it to load, All I get is a Loading Circle for 3 seconds and no game. I would be greatful if anyone can help me fix it because I have hardly just played the game and it has broke. If you need more information on hardware, I will post it here:

    Graphics Card Information:

    Graphics Card ManufacturerPowered by AMD

    Graphics ChipsetAMD Radeon R7 200 Series

    Device ID6658

    Vendor ID1002

    Subsystem ID2339

    Subsystem Vendor ID1787

    Graphics Bus CapabilityPCI Express 2.0

    Maximum Bus SettingPCI Express 2.0 x16

    BIOS Version015.040.000.000

    BIOS Part Number113-XA24FAA-001

    BIOS Date2013/09/27

    Memory Size2048 MB

    Memory TypeGDDR5

    Core Clock in MHz1160 MHz

    Memory Clock in MHz1650 MHz

    Total Memory Bandwidth in GByte/s105.6 GByte/s


    Thank you very much if you can help me.



    I have the same problem.
    Dont know how i can fix it.

    I’m using an i5 3430, a GTX 760 (latest driver) and Windows 8.1

    When i try so start the game, I dont get any errors.

    It’s like “Kieran942″ said :”Circle for 3 seconds and no game”

    I hope you can help us. Thanks !


    Hello, have a look at this post:


    If this does not work, set the Textures to High in the main menu settings. And don’t forget to update your graphics card driver. If the problem still occurs post your steam username and pc specs here so we can have a closer look at the problem.


    Have you tried to “Verify Game Cache” in steam? Also on latest AMD drivers? I’ve read various things around here that ATi has a few issues with TF currently, one being the Texture Compression. But that is after your game starts.

    Try to verify cache, if that don’t work, try a re-install of TF.

    EDIT: hehe mikael beat me by 1 second 😉 A+ dev support!

    • This reply was modified 9 years, 6 months ago by KilrBe3.


    Thank You for your fast replay.

    But the problem is, that the game doesn’t start.

    I can’t change something because the game doesnt load anything.
    I get die “loading circe” @Steam.

    I also used some different drivers for my Nvidia card. But it doesnt work, too.

    Steamname: Dolbity


    Edit: Yea, I waited for few minutes(10mins+), but nothing happend.

    • This reply was modified 9 years, 6 months ago by Axonia.

    Got it to work, Had to mess with the settings file. Thanks for your help anyway.


    Sorry, but can you explain me what i have to do ?

    I haven’t got any clue how do you mean it with “mess with the settings file”.


    Thanks in forward.


    The settings file was not correct for some reason, I might have done it by mistake. If there is anything missing, I would fill it in.

    If your game does not start, It’s most likely something has gone wrong with one of the text files.



    Hmmm, but I don’t know if there is anything missing 🙁

    I have gotten the game since 09/05/14 and I cant play.

    Thats not optimal



    Do you have some new tips for me ?


    Hello, I’m having sort of the same issue. and need some help.


    I have 2 PCs


    AMD Athlon FX8350, 16GB RAM, GeForce 660TI 3GB, SSD etc. game is running fine fast and satisfying.



    Dell Laptop Latitude E6540, 8GB RAM, Core i5 vPRO, SSD, with a dual VGA (intel build-in Core-i5 HD4000 series, + AMD 8970M).

    I configured the switchable graphics options so train fever should run the HighPower VGA card, but it starts loading when I double click the steam icon, but after 3 seconds or loading circle (hourglass) the loading stops. and nothing in the task manager active on train fever.

    Dell didn’t release a new driver for the AMD VGA card yet, And for some reason I can’t use the AMD mobile drivers directly. (p.s. World of tanks runs smoothly on this Laptop in Full HD, medium gfx options).

    Need help?  Really want to play it on my laptop asap.


    Found a solution for my Laptop VGA card issue and working like a charm now.

    Dell did not supply a new drivers, but the method of switching between VGA cards by the BIOS changed after a BIOS upgrade from A02 to A10. (version numbers). This solved the issue and now I can play it on my laptop as well as on my big rig.




    I can only point to the most common issues section.


    It could be that you’re using an antivirus software that blocks the game when starting. You should deactivate the realtime-scanner if you have one.  We did not receive any crash-dumps, that means the game does not even start.

    Also try to re-install the game again with the AV turned off.

    • This reply was modified 9 years, 5 months ago by mikael.


    Ich stelle fest, dass ich mit dir auch deutsch schreiben kann :O

    Den Thread habe ich schon gelesen, hat leider nicht geholfen.

    Ich nutze Kaspersky. Den habe ich auch mal angehalten um das Spiel zu starten, ebenfalls kein Erfolg.

    Aber ich werde das Spiel mal neu installieren, ebenfalls ohne Kaspersky.

    Ich melde mich dann noch einmal zurück.


    Maybe I spoke too soon…

    The problems fix suggestions:
    1. The game crashes at startup or during initialization of a new game

    With a very high probability this problem can be solved by installing the latest graphics card drivers. We had this issue during the beta test phase multiple times and to our knowledge all these crashes were solved after installing the latest drivers.

    2. You are using a laptop and the game does not work

    If you are using a laptop with two graphics cards, make sure that you select the dedicated / more powerful card as the primary device in the graphics card settings. It’s a very common problem that the less powerful graphics card is set as the primary device and as a consequences, games do not run.

    Seem NOT working after all. I could play it 3 times, and now it won’t start anymore.

    And the latest (working) gfx drivers provided by DELL doesn’t seem to work. Installing the AMD version of the driver somehow isn’t possible. But I will retry.

    Any more suggestions?


    Okay leider hat es auch nichts gebracht das Spiel neu runterzuladen.
    Auch wenn Kaspersky aus ist, es geht nicht 🙁

    Treiber sind aktuell – Ich habe keine Ahnung mehr was ich machen soll -.-

Viewing 15 posts - 1 through 15 (of 28 total)
  • The forum ‘Support’ is closed to new topics and replies.