Game won't go past creating map

Home Forums Support Game won't go past creating map

Tagged: 

This topic contains 14 replies, has 8 voices, and was last updated by  destructus1 2 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #4851

    Lone Wolf
    Participant

    Very disappointed that my $30+ investment in this game is unable to be played.

    I can start the game and tell it to create a new map.  It goes thru the progress bar of all the various items it creates and gets to 100%, then the screen fades to black and I don’t see anything else – music keeps playing, but nothing happens.

    I have updated to the latest drivers for my video card, but that didn’t change anything.

    Below are my system specs from DXDiag.  I can post the whole thing if that would help…

    ——————
    System Information
    ——————

    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: X58A-UD3R
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz (8 CPUs), ~2.8GHz
    Memory: 18432MB RAM
    Available OS Memory: 16384MB RAM
    Page File: 4749MB used, 28016MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    #4852

    mikael
    Urban Games Team

    The first time starting the game it needs to compress the textures. You’ll see a noticeable notification on the bottom right corner. While compressing the textures windows could run into a timeout, that means the window is shown as “not responding”. Regardless of this fact, just wait a couple seconds longer.

     
      

    #7495

    damienf7361
    Participant

    i saw the notification in red bottom right hand side of my screen but after a while the game shut down and took me back to my desktop. the game mostly doesn’t even get to the creating world progress bar.

    #8098

    FiST
    Participant

    Similar problem for me. After loading the map (including the first time texture compressing) it shows the above screen.

    Graphic card is a Radeon HD 5870. Drivers are up to date.

    #19716

    Myke
    Participant

    I’m sorry to dig up this one year old thread but the game ran into the exact problem described in the previous post on my son’s PC. The game freezes and the screen shows exactly as the screenshot in the above post.

    PC specs:

    • AMD Phenom II X4 965
    • GeForce GTX 275
    • 16 GB Ram
    • Win 7 64bit

    The game ran fine until a few days ago. What i can say, nothing on the system changed except the regular Windows updates. Updated the GeForce drivers after getting this problem but it didn’t solved it.

    The game runs fine on my PC with AMD FX8350, R9 280X (temporarly with a HD5770 due to Graphic card failure but still works) and 16GB Ram, Windows 10.

    Any idea on how to solve this problem is welcome.

     

    Greetz

    Myke

     

    #19720

    Tom
    Keymaster

    Hello Fist, Hello Myke!

    I see you both use Radeon cards. The behavior you describe is known to be caused by 3rd party software like AMD´s Raptr Software or the Gaming Evolved App. You might deactivate them before starting the game.

    Best
    Tom

    #19818

    Myke
    Participant

    Hi Tom,

    i’m affraid you didn’t read my post correctly since i clearly stated that the PC with the problem uses a nVidia GeForce GTX275. Also none of the mentioned Apps are installed on the affected PC.

    :EDITH says:

    Also Fists post is one year old… ;)

    • This reply was modified 4 years, 10 months ago by  Myke.
    #19820

    Tom
    Keymaster

    Hi Mike!

    You are right of course, I missread your post. Sorry! I will talk to the developers and come back to you later!

    Tom

    PS: Thanks for pointing that out. As it was on the same day, I assumed the same year :)

    #19821

    Myke
    Participant

    Hehe, no biggie. About the date of Fists post, also felt on this one. Thanks for your time, appreciate it.

    #19870

    Tom
    Keymaster

    Would you mind writing me an email? That way it is easier to include the developers into the process for finding a solution.

    Thank you!

    #19873

    Myke
    Participant

    @ Tom

    Surely i wouldn’t mind if i had your email address. ;)

    Also, since it is a swiss company, i could also write in german (also swiss here, greetings from Toggenburg).

    #19874

    Tom
    Keymaster

    Sorry, of course :) Please find it here: http://www.train-fever.com/about/urban-games/

    And yes, german is fine! ;)

    #19919

    Myke
    Participant

    I need a high five…in my face…..with a chair. I’m just too stupid.

    Scratch all i’ve wrote, the error is the well known PEBKAC bug….Problem Exists Between Keyboard And Chair. Megafacepalm to myself.

    Okay, long story short: it was Raptr..(waiting until laughing ends)….(still waiting…).

    Well, now how could i have overlooked this. There were a few factors:

    • quite a while ago (long before i installed train fever) i’ve changed the GPU from AMD to nVidia
    • so i forgot that i didn’t uninstalled Raptr which was installed with the AMD drivers
    • at first Train fever ran perfect even while Raptr was installed and running in the background
    • so when the error occured i was certain that it couldn’t be Raptr since nothing had changed on the system in the meantime

    So, uninstalled Raptr, game works just fine, like it did before.

    (Caution, wild guesswork appears) I can only guess that during a update of train fever something changed which didn’t affect Raptr before but after the update.

    So disregard anything i’ve ever wrote…and i think you can now stop laughing, i already feel embarassed enough. ;) Sorry for wasting your precious time but i appreciate the support anyway.

    Myke out

     

    :EDITH says:

    Just wrote all this as a reminder for everyone who thinks it can’t be Raptr…check it at least twice, guys. :D

    • This reply was modified 4 years, 10 months ago by  Myke.
    • This reply was modified 4 years, 10 months ago by  Myke.
    #21965

    gamerboy_nl
    Participant

    my game doesnt even start, when i press play in steam it has a loading circle for 10 sec then 10 min later stil not loaded. i looked into the task manerger and train fever is open there. but the game itself wont start.

    #22188

    destructus1
    Participant

    i am having trouble with the words in my case, they just go really, really weird, and i have word processing!

Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘Support’ is closed to new topics and replies.