i corrupted a train (av_n.mdl). please help

Home Forums Modding i corrupted a train (av_n.mdl). please help

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15169
    medopu
    Participant

    I’ve downloaded more than 50 trains, and today i fiddled with the game directory, and now game can’t load because it cannot open

    vehicle/train/av_n.mdl

    I would be happy if some of you who have many mods would search for this model and tell me what train it is so i can download it again and play the game.

     

    Please guys, thanks.

    • This topic was modified 6 years ago by medopu.
    #15178
    onionjack
    Participant

    I believe it is this one? http://www.train-fever.net/filebase/index.php/Entry/517-Bayerische-AV/

    It’s a bummer modmakers don’t name their filenames sometimes better 🙂

    #15183
    medopu
    Participant

    thank you so much! You are absolutely right.

    Unfortunately, i found out my problems got very very deep.

    This “av_n” chrashed my game at 11% on loading screen. After reinstalling it, i got another crash at 12%, and at 16%,17%…. so on. I gave up.

    It started by me trying to be a smartass, editing a few train-model files, because i wanted english description, not german.
    When i finished, i started the game and got that cascade of errors.

    Silly me I only made a back-up of the files i edited. I should’ve made a backup of the whole game! Anyways, now the old savegames don’t work and i’ll just get used to this and remember, never to edit vehicles ever again. At least not without full backup 🙂

    Thanks anyways and happy holidays 🙂

    #15250
    Mike
    Participant

    If you’re on Steam, delete all local files and re-download the game.
    Helped me once with MaxPayne..

    #15252
    medopu
    Participant

    that’s what i did 🙂

    Reinstalled game and started a new game. it works.

     

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Modding’ is closed to new topics and replies.