oil and goods

Home Forums General Discussion oil and goods

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #9629
    Dmitry
    Participant

    how can i get goods from oil during the trains?!

    around the city there are 2 sources of oil and 1 refinery. established in each of the source and the plant at the station, all connected by rail, created line, started the train and nothing happens. oil production – zero, and the train only travels at a loss.

    what did I do wrong?

    #9633
    theuros
    Participant

    Is the same for all industries .. you need to connect all the production chain

    You need to transport OIL to REFINERY and also transport GOODS from REFINERY to CITY …

    Refinery will not work if there is no delivery options for goods they produce..

    Also make sure that refinery is connected by road to the city so workes can come to work there. ..i’m not 100% sure if has to be .. but better if it is

    #9635
    Dmitry
    Participant

    that’s all that it did

    with wood, ore and coal is no such problem – everything works fine

    #9636
    Yeol
    Participant

    Probably some oversight… not used a passengers station? You would not be the first. 😉

    #9640
    Dmitry
    Participant

    on the line no passenger stations at all. I played on different maps – with oil always had this problem.

    #9641
    bencze
    Participant

    Dunno, I used oil before and it worked. Check that stations are connected (industry shows it). I did have problems when I deleted the default road near industry and made mine, apparently wasn’t close enough.

    #9645
    Stonelouse
    Participant

    are you using the right carriages?

    #9684
    barry
    Participant

    i got a similar problem (see screenshot) this line nearly bankcrupt me, invested 3mio and lost 1mio because no goods are produced. please help me or solve this bug version is 4334 when i am not mistaken.

    also it is switching all the time between using the line between no and yes…

    http://abload.de/img/trainfevergtu8j.png

     

    • This reply was modified 6 years, 3 months ago by barry.
    #9687
    bencze
    Participant

    That switching thing happened to me too, I was hauling ore quite some distance – trip was taking like a year or something, 2x 50 km/h trains. I managed to stabilize it when I added another train to increase frequency to like 5 or 6 minutes. As soon as I used 2x 100 km/h trains from 1910 or so, it didn’t happen anymore. Mind you, this happened on a small map so the distance wasn’t all that big, still almost a map distance vertically.

    #9688
    barry
    Participant

    thank you for your answer

    distance in my case isnt a problem as the oil production is relativly near the refinary and the train makes a round to 2x oil productions and to the refinary in less than 20min.

    btw. i do not have this problem with wood, coal or ore only with oil.

    best regards

    barry

    • This reply was modified 6 years, 3 months ago by barry.
    • This reply was modified 6 years, 3 months ago by barry.
    #9699
    barry
    Participant

    i was wrong, i got this problem with other industries too 🙁

    http://abload.de/img/trainfever2abxss.png

    i am sad, i really wanted to play this game and it isnt working, i only hope that the developer will fix this bug and develop this game further.

    i really would enjoy, when they add more trains & trucks, bigger maps, more industrie (similar to other simulation games e.g. industrie gigant), planes and ships (sold as addons).

    #9702
    RickD
    Participant

    Have you tried turning on the cargo layer in the bottom right corner to see if the cargo is traveling between your well and your refinery?

    Even if your lines round trip is less than 20 minutes, it also has to be quicker than the manual transport of goods between the 2 locations

    #9703
    osito2dancer
    Participant

    I am currently feeding 4 cities from one oil refinery (at X/200 prod) with trucks, which itself is feeded from 3 oil mines (at X/100 prod each) with trucks, with 3 minute frequency and there are no issues about it.

    RickD stole my reply before i posted it: Check that your connected city is not getting goods from somewhere else that’s faster, since the main motivation for every industry is to get goods fast and within the 20 minute limit. I had a city that was feeding itself from a close steel mine (by itself), but stopped production the minute i connected it to my oil refinery (and gave it a <5min frequency).

    #9765
    barry
    Participant

    no cargo was moving between well and refinery before or after i build the tracks / route.
    i was playing large maps (isnt working) and now medium size (there it seems to be working)

     

Viewing 14 posts - 1 through 14 (of 14 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.