STILL NOT RESPONDING!

Home Forums Support STILL NOT RESPONDING!

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13996
    Rik81
    Participant

    Every time you make a new patch, I update any and all DRIVERS, then I “uninstall” from STEAM and then RE-INSTALL, and try and run the game, only to be hit with the Trains Fever is Not Responding message after less than 30 seconds.  Yours is the ONLY GAME I have (and I have many, on Steam and Off of Steam,) THAT WILL NOT RUN.  Why is that?

    #14070
    mikael
    Member

    Have you ever tried to wait a little bit longer?

    Have you installed the latest drivers?

    What’s your steam display name?

    #14210
    Rik81
    Participant

    “Wait a little longer?”  Do you mean it will go in and out of a Not Responding message?

    Give me a step by step of HOW to get the “steam display name” and I will get it for you.

    #14224
    mikael
    Member

    Yes sometimes the “not responding” message is shown during loading and it will disappear when the map is loaded.

    Your steam display name is the name you’re currently using in steam. Try to find yourself on this search page:

    http://steamcommunity.com/search/?text=Rik81&x=0&y=0

    What system do you have?

    #14245
    Rik81
    Participant

    When I clicked your link it showed rik81h.  I have no idea if that is what you wanted.

    As to the game — it is really unplayable (for me).  Like this morning, it ran for less than a minute, I had put down 4 bus stops, was creating one line then the NR message.  Well I let it set, watching in Task Manager, it did flash back to running, then off again. then it ran for around 10 seconds, then NR.  Sorry that is just not playable.  My system is Win 7, 64 bit, latest drivers for my Nvidia GeoForce GX-640 card, plenty of memory etc.

    #14246
    mikael
    Member

    The link I’ve provided is a link to the steam community player search page. What is your steam account?

    Try to find your steam account on this site: http://steamcommunity.com/search/

     

    #14257
    Rik81
    Participant

    Well try:  richardgiberson

     

    #14274
    gGeorg
    Participant

    Rik,

    I had the same issue. I was too quick. The game does some serious preparation on the first run. If you touch mouse or keyboard it hangs up. I know its weird but, well. If you have a joystick/wheel – I would disconnect it. The solution is – run the game, do not touch anything, wait. Wait even 10 minutes. Go for a snack or something :-] This happen only one time. Next time, that game starts up immediately .

    • This reply was modified 6 years, 1 month ago by gGeorg.
Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Support’ is closed to new topics and replies.