Thank for waypoints! But…

Home Forums General Discussion Thank for waypoints! But…

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #13247
    coujou
    Participant

    Dear devs,

    many thanks for the waypoints and other improvements done today. It was really awaited! Unfortunately the performance issues are still here, after 40 – 50 years the game is really unplayable, so there is no chance to watch beautiful and fast trains (railjets etc.) rolling without lags 🙁 My hardware is almost twice better than the minimal requirements (two 2,5 GhZ cores, 4GB RAM, 1GB graphic card). I don’t want to have it right now (!!!), just wanted to ask, if you know, what causes the lags and if you are about to make some improvement for the ability of smooth playing even in 2100. I have to play at the lowest graphic settings possible and even then I have to start a new game again and again. Are you going to do something with it?

    But except for the performance, you are doing really great job, go on!

    #13251
    FX2K
    Participant

    There will be more performance improvements in the future…when.. nobody really knows but its something I am waiting for too.

    #13254
    Triumph955
    Participant

    Have to test the waypoints yet but, already tested the “improved” traffic flow, it took almost 7 minutes for a city to clog up with cars using bus lanes, spawning in bus lanes and bringing my bus services to a grinding halt – wonderful, think I shall be just playing a quick game after every update to test if it’s playable yet. Meanwhile, there’s always Trainz, A Train etc, might even go back to Sudoku, (I’m not that desperate – yet).

    Seriously the traffic is a nightmare, it can’t be that difficult to sort out, I’ve ridden a motorcycle through many major towns and cities in India and the far east, honestly it’s easier than getting a bus to take someone to the station in this game.

    That’s it for now, been driven to drink, time to open a nice bottle of malt.

     

    #13260
    Geneo
    Participant

    Waypoints, smaypoints.
    What I love is that I can finally play the game again without the ‘graphics’ bombing on me after a couple of minutes!!!!  (Apparently is was a OpenGL problem).
    Woo Hoo!
    Thank you, thank you, thank you!

    #13262
    jm764
    Participant

    @coujou

    The game is heavily based on processing than the graphics card or ram (unless on a large map with alot of stuff) so the type of processor matters.

    What type of processor/gpu do you have? I can run a heavily modified small may on max settings at 60 fps and very little lag and has cities with over 1k pop each. Also traffic is at a perfect stand still in and between the cites.

     

    My Specs:

    Cpu: i7-4790 (I know it’s WAY to powerful, but it works)

    Gpu: geforce gtx 260 (216 core) galaxy OC+ edition (An ok mid/high lv card by today’s standards)

    Ram: 8GB (more than enough)

    OS: Windows 8.1 Pro 64-Bit at 1920 x 1080 (1080P rez)

     

    Also to avoid/reduce traffic simply upgrade roads to 4 lanes between cities and add more if needed.

    #13263
    stevendshen
    Participant

    jm764

     

    whats the total population on ur map?

    #13264
    jm764
    Participant

    9,355 people between 7 cities on a small map.

    Largest city has 1.7k pop.

     

    I can link the map if you want.

    #13273
    FX2K
    Participant

    @jm764,

    I have an i7 3970x @ 4ghz, Titan Z gpu, watercooler, 16gb ram, Windows 8.1 Pro and lets say around 1990 upwards, the performance drops frequently below 30 fps, especially if interacting with the game and not just sitting looking off the map.

    What year are you up to where you have 60fps, early game that is easily achievable.. but late game not so much. Admittedly, I have not tried the latest patch though.

    Edit: Also, if you really are getting such good performance, any chance of uploading your save so I can see how my system handles it to compare…

    • This reply was modified 6 years, 2 months ago by FX2K.
    • This reply was modified 6 years, 2 months ago by FX2K.
    #13277
    coujou
    Participant

    I have i5 M430, 4GB RAM, GeForce GT 325M 1GB. I have never had problems with games… I can’t imagine, how horrible it must be with minimal requirements. If it’s so CPU/GPU/RAM challenging, why it uses only 35-40% of CPU and around 50-60% of RAM?

    #13278
    Geneo
    Participant

    I wasn’t the only one having the “graphics” problem.  I noted my problem in here:
    http://www.train-fever.com/forums/topic/game-hangs-after-2-minutes-intel-4200/

    But with this patch: “Removed dependency on OpenGL extension GL_ARB_timer_query ” and (apparently) that was (and solved) my problem.

    #13279
    jm764
    Participant

    @FX2K

    Wow that seriously eclipses my specs by far, but sure I’ll link it.

    Map: https://drive.google.com/file/d/0B9uFvN9K3tPWbE9naEVYSHR2V1k/view?usp=sharing

     

    Btw i have a second pc and it runs at max as well.

    Cpu: Phenom II 955 BE

    Gpu: HD Radeon 7850 Asus Direct CU II

    Ram: 12GB

    OS: Windows 8.1 Pro 64-Bit

     


    @coujou

    Don’t worry I’ve gotten the game to work on my gaming laptop and PC’s that are FAR worse!

     

    Gaming Laptop:

    Cpu: i5-430m

    Gpu: Geforce Gts 360m

    Ram: 4GB

    OS: Windows “10” preview 64-bit

     

    Worst PC i’ve run the game on (Min settings with acceptable lag):

    CPU: Atom Z3775

    GPU: Intel HD Graphics Bay Trail(performs like a Intel HD 2000)

    Ram: 2GB

    OS: Windows 8.1 32-bit

     

    Over all though it seems the game doesn’t perform as well (crashes more) on Nvidia based gpus then it does on AMD/Intel based ones. That or it just hates my old cards.

    #13281
    FX2K
    Participant

    @jm764 Thanks….btw, don’t take it that I don’t believe you.. it may sound that way in my last sentence (I just re-read it) but I can assure you it was not intended that way.

    I also love this game (169hrs played) I am just frustrated with late game performance.. to a point where I have not played it for the last 10(ish) days or so other than a quick test…. anywhooo, at least I have something to compare against.. will try it out later 🙂

    #13302
    Triumph955
    Participant

    *

    #13339
    Geneo
    Participant

    Rats.  Spoke too soon.  Still got the same old problem, even on “low” settings.

    #13417
    omoikane
    Participant

    Cities over 1k pops? that’s too small.

    try cities over 2k pops. recommend near/over 3k pops. game almost stopping.

Viewing 15 posts - 1 through 15 (of 15 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.