trains says no path

Home Forums General Discussion trains says no path

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #14873

    Hi guys , I have a problem. The problem is that my trains says no path when I just replace the rail for upgradation of road and then I just rejoin it. After rejoining the trains says no path. And my all trains just stop in that area making train jamm. I am new to the train fever. Is this problem their in the past or it just in patch 4831.


    This is a bug in the game.  Sometimes trains lose their destinations when you start reorganizing their trackage.

    The workaround is to:

    – stop the train ( click on the “running” status )

    – reverse the train

    – start the train

    repeat if the train is facing incorrectly ( against the ribbon of its line )

    If that does not work, point the train into a depot ( build one if you need to ) and send it there. Then reassign a line.

    Generally speaking. In such case you need to fiddle with the train controls and/or reassign the line to such train.


    In case you updated your tracks with electricity, make sure to have every part covered. Stations, the small piece from your depot to your railroad and every other tiny bit. Sometimes you can miss just a little small piece making trains giving that error. That is after you tried Uzurpator’s suggestions and still doesn’t work.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.