Reply To: Gleisbelegung

Home Forums Support Gleisbelegung Reply To: Gleisbelegung

#6782
Azrael
Participant

Ich muss auch zugeben, mittlerweile hatte ich es auch schon ein paar mal, dass Züge sich vorm Bahnhof gegenüber standen, weshalb mein Setup oben im Bild nicht ganz korrekt ist, auch wenn die Linienführung anzeigt, es wäre korrekt.
Ich vermute, dass der Zug, da das Signal nicht auf “Einweg” gestellt war, beide Gleise abcheckt und deshalb nicht rausfährt, aber somit auch den Zug, der einfahren will, blockiert.
So wurden mehrere meiner Linien gestaut und das Problem trat bei mir erst mit schneller werdenden Zügen auf, da die dank ihrer Geschwindigkeit die Fähigkeit erhielten, zu ihren Kollegen vorne dran aufzuschließen, bevor sie den Bahnhof verlassen haben.

Ich denke aber, eine Lösung zu haben.
Ich habe die entsprechenden Signale vor den Bahnhöfen auf “Einweg” gestellt und meine seitdem, bei ehemals betroffenen Linien diesen Fehler nicht beobachtet zu haben.
Wahrscheinlich denkt dann der Zug, so nach KI-Logik “Zwei Gleise, das eine ist Einweg, darf ich nicht rein, nehm ich das andere. Da steht kein Zug, ich kann fahren”.
Sonst denkt sie wohl “Da sind zwei Gleise, ich darf in beide rein, auf dem einen steht ein Zug, ich fahr nicht.”
Das sollte behoben werden, dass Züge bei zwei für sie befahrbahren Gleisen, wenn eines frei ist, dann das freie nehmen.

Ich habe übrigens deine Screenshots gesehen und habe, auch wegen dem ersten, es einfach für den üblichen Signalisierungsfehler gehalten, wo dann erstmal im Forum geheult wird anstatt erstmal auf die Linie selbst zu kucken, du machst aber nicht den Eindruck wie einer der 08/15-Heuler, deshalb Entschuldigung für meine falsche Einschätzung.
Wobei aber im ersten Screenshot das Signal vor der Weiche die Fehlerquelle ist.


@Treverer
Ohne Screen kann ich das schlecht einschätzen, was da schief läuft, aber falls es dich beruhigt, ich hatte auch schon teils dämliche Signalisierungsfehler aber bisher habe ich immer eine Lösung gefunden, um das Problem zu beheben ^^