Reply To: nVidia Dynamic Super Resolution

Home Forums Support nVidia Dynamic Super Resolution Reply To: nVidia Dynamic Super Resolution

#12458
Vertigo
Participant

Hi!

Simple solution: find the trainfever.exe on your computer => right-click => properties => compatibility => check “disable display scaling on high DPI settings” and apply. This works for many other games as well.