Can't step up cargo routes

Home Forums General Discussion Can't step up cargo routes

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #7492
    raskil
    Participant

    Hi,

    On my 4th game. The last two I can’t seem to set up cargo routes. I get “Unable to find path to stop.” Everything seems ok. I’ve done it before.

    It’s 1853 and I’m trying to link up oil well to oil refinery to town (industrial zone) with horse wagons riding the roads already on the map. I have a depot near the oil well plus a cargo bay, and cargo bays near the refinery and in town. I can set up the line ok. The problem occurs when I try to assign wagons to the line.

    Any ideas? Thanks.

    #7500
    Andu
    Participant

    Make sure you have placed cargo stations and not passanger stations. 🙂

    #7503
    raskil
    Participant

    They are definitely cargo stations.

    #7515
    Varana
    Participant

    Just guessing, but the message sounds as if the wagons can’t find a way out of the depot, or that there’s an interruption in the street leading to the first stop, somewhere. Maybe check the roads again that there’s a connection?

    #7909
    raskil
    Participant

    I notice that if i assign passenger vehicles to the route (though there is no reason to do that, but just wanted to see), there’s no problem. They leave the depot and start riding. Is this a bug maybe. I uninstalled and re-installed, but same thing. Very frustrating.

    #7913
    KilrBe3
    Participant

    Could you take a screenshot of the problem, along with your Line window open too please?

    #7930
    raskil
    Participant

    Ok. Here it is:

     

    http://raskil99.wordpress.com/2014/09/13/cargo-problem-2/

     

    At the point in the screenshot I just tried to set the wagons to the route but got the red message (unable to find path), but that didn’t show up on the screenshot.

    Any ideas? Thanks!

    #7953
    hert
    Participant

    Yep from the looks of it they are bus stations.

    #7955
    raskil
    Participant

    Here is a close up of the first stop next to the depot – it’s not a bus stop. It’s a cargo bay! The same goes for the other 2 stops on the line.

     

    http://raskil99.wordpress.com/2014/09/13/cargo-problem-2-2/

    #7959
    Florius
    Participant

    Yeah, this is the error which means that the station is not connected to any road, however, I dont think it was actually needed, so you can just ignore the message I suppose.

    #7960
    kra
    Participant

    E: its a bus station (bigger version of normal bus stop). Build a cargo bay next to it so you can remember the difference next time 🙂

    • This reply was modified 7 years, 2 months ago by kra.
    #7981
    killkenny1
    Participant

    Yup, that’s a bus station alright!

    #8023
    Varana
    Participant

    The little icon on the station is a bus. It’s a bus station. 😉

    #8025
    HOnzula
    Participant

    Hi, please can somebody give me a hint, how to change station from passengers station to cargo station? I still have a problem, that industry is not using my lines and everything fits well..maybe except of the type of station..

    thanks 🙂

    #8056
    douglas
    Participant

    Simple bulldoze the station and build a cargo one on top of it.

Viewing 15 posts - 1 through 15 (of 17 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.