game crashes every 5 minutes

Home Forums Support game crashes every 5 minutes

  • This topic has 4 replies, 2 voices, and was last updated 7 years ago by Anonymous.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6280
    Anonymous
    Inactive

    Hello,

     

    I have a very annoying problem with the game.  The game crashes every 5 minutes. First it was McAfee which shutted it down every time I started train fever.

    Now TF shuts down after 5 minutes of playing . I have a intel HD 4000 graphics card and I read on the forums that it shouldn’t work at all. But with the graphics on the lowest it runs smoothly until 5 minutes of playing time. Can this be fixed?

    http://gyazo.com/d4ae9be067360bf7ec7d0d3090335e08

    http://gyazo.com/d13cb8bb92282e0ea0adb37d7c524f66

     

    #6415
    Anonymous
    Inactive

    bump

    #6519
    Anonymous
    Inactive

    I removed McAfee from my computer but it’s still is shutting down after several minutes without any warning. What should I do to get this game working? Or will it never works.

    It’s funny because CIM2 is running without any problems with hundreds of lines running.

     

    #6540
    mikael
    Member

    Could you tell us your steam name and what graphics driver you’re using?

    Note, that even if it starts on your Intel HD 4000 does not mean that this card is supported yet. It’s clearly below the system requirements.

    #6587
    Anonymous
    Inactive

    Intel HD graphics 4000 driver:

    http://gyazo.com/07140ef71ca5a0bb7796e12a741c78ca

    At the device manager it also says Nvidia NVS 5400M. It’s the first time I see it. What’s the difference?

    http://gyazo.com/e787c008f8a5848d9eec1abf3ebd0705

    I checked if I could run the game at systemrequirementslab.com (Can You Run It), i came past the minimum.

    My steam name is: carcinomatum

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Support’ is closed to new topics and replies.