Game window black (mac) steam

Home Forums Support Game window black (mac) steam

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #10981

    Whenever I try to play this game on my mac through steam, I launch the game and it gives me this grayish black screen. The music is running in the background, but the screen won’t change. Is there anyway to fix this?


    There are three possible solutions for that.

    Alt+Enter to switch to window mode. Then again Alt+Enter to switch back.

    Delete the Seetings.lua file in the Steam userdata directory: ~/Library/Application Support/Steam/userdata/<user-number>/304730/local

    Run Train Fever by right-clicking Steam in the Dock and then click in Train Fever, as it’s one of the most recent launched Games in Steam.



    Hi there,

    now that I have played some more hours with train-fever, I have more experience with the window mode switching. I observed issues when using Alt+Enter (build 4414 and earlier, e.g. 4391):

    It works perfectly when you start the game in the windowed mode. But if you select first a specific screen resolution in the Settings, the key combination does not work anymore. Instead of switching between fullscreen and window, the screen quickly gets black, and then the game appears again. After using the combination, the escape key does also creates this kind of graphic misbehavior.

    This is especially annoying, since when I use window mode in Settings, the screen resolution in full screen is too high to run smoothly…

    Best regards,

    Mac OS X Lion 10.7.5 / 2.7 GHz Intel Core i5 / 8GB 1333 MHz DDR3 / AMD Radeon HD 6770M 512 MB (iMac mid 2011)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Support’ is closed to new topics and replies.