Graphic driver not working

Home Forums Support Graphic driver not working

Viewing 15 posts - 16 through 30 (of 32 total)
  • Author
    Posts
  • #5087
    sidk
    Participant

    same problem but mine is intel hd graphics core i5 560M

    any solutions

    #5127
    Souleance
    Participant

    Eagerly awaited and anticipated this game’s release and now it’s finally here!

    ‘Starting game’ >> “OpenGL content creation failed, please update your videocard drivers.

    Aargh , oh noes!  Ah well, surely it’s something we can fix, let’s see what the world wide web has to say about this.

     

    About 3 hours later and a lot (A LOT) of effort from my part later, cause I really want to play this game, I still have the same issue. I have tried everything.

    I see the problem now, but it’s not really a problem, it’s only a problem with this game somehow. I play 100’s of games and this is the first game I can’t get to work.

    You see, I have an integrated video card and a seperate fast GPU, games normally switch to this faster GPU automatically, but this game does not. And really, it’s the first of it’s kind that doesn’t. I can’t choose my videocard, so I’m screwed. Thanks for all the anticipating and more and you can’t even get it to work on a PC that’s sold to 1000’s of people (and is really common), just cause the game doesn’t switch to my better gfx card. Can you do something about this? And no I can’t switch manually, I’ve even removed the whole driver from system and then I can only run windows on basic graphic driver, it just doesn’t switch to my faster gfx card.

    Thnx in advance….

    #5185
    steve2557
    Participant

    I have the same problem. I even ran GPU Caps Viewer v 1.12.0 which shows Open Gl 3.1 drivers are installed and the Open GL 3 demo runs fine. I have run out of ideas now having installed all the latest graphics drivers and all other suggestions that I could find on the’net so it seems that this game has only functioned as an additional burden on the credit card that I used to buy it

    #5192
    Souleance
    Participant

    edit: delete

     

    #5211
    Emile93
    Participant

    Having the exact same problem as everyone else over here! Can’t get the game started. I would love to use it with my Nvidia GeForce GT 540M card but the game won’t work. It’s impossible to switch to the graphic card manually. I really hope Train Fever will do something about it! Otherwise I would like to get my money back…

    #5236
    Und3ad
    Participant

    Same issue same graphique card ( GT630M)

    Anyone has an idea about the date for the fixing or a patch or something….

     

    #5480
    asusseries
    Participant

    please patch for fix HD graphic.

    useless I’ve bought this game but can not play

    #5682
    Und3ad
    Participant

    Issue resolved!

    For the graphique card error, i have opened my Nvidia control panel

    -> setup 3D settings

    -> select personolize program

    -> add the game

    ->  Then select Nvidia procesor high perfomance

     

    It’s work for me, so get try 😉

    #5696
    The_Red_Guy
    Participant

    Didnt work for me, Still same Open GL issue

    • This reply was modified 7 years, 8 months ago by The_Red_Guy.
    #5789
    FelixHill
    Participant

    Same problem, i don’t know what to do, I’m not a computer genius, and is drive me crazy.

    #5986
    steve2557
    Participant

    I’ve fixed the problem!!! I downloaded AMD Radeon drivers from the DriversFree.org website and now the game works. I would suggest that people with the same problem (with a notebook pc that has two GPUs) right click on the desktop and if there are no options relating to GPU selection then try and find new drivers for the high performance GPU. My notebook is a Samsung NP530U4B and i couldn’t find any drivers for the Radeon GPU on the Samsung site so i did a quick Google and found the drivers on DriversFree.org

    #7296
    Souleance
    Participant

    Tried new patch, tried zillion different driver versions, still same problem. GPU stays on slow one, doesn’t switch to fast one, I have no way to change my graphics card manually. Please fix this.

    #7305
    mikael
    Member

    So you don’t have this option in the Catalyst Control Center:

    http://h10025.www1.hp.com/ewfrf-JAVA/Doc/images/28/c03750717.jpg

    We cannot fix your driver issue. This has to be done on your laptop or from the graphics card driver.

    #8240
    Souleance
    Participant

    From what I’ve read, not everyone has that option. I’m using the latest drivers for both Gpu’s shown in next image:

    http://postimg.org/image/q8bgsg2mr/

    That’s also the latest version for AMD Catalyst Control Center, but my CCC looks like this:

    http://postimg.org/image/n6z2b8g9b/

    #9616
    Mr_Meh1point0
    Participant

    @xaviro / Und3ad

    You guys deserve a medal or something for your sevices to the greater TF community!

    After days of trawling for and attempting fixes, I gave your’s a try and was running the game without problems on my laptop within minutes.

    Anyone running nvidia cards needs to try this if they havn’t already

Viewing 15 posts - 16 through 30 (of 32 total)
  • The forum ‘Support’ is closed to new topics and replies.