No line

Home Forums Support No line

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5271
    drbln
    Participant

    I connected Oil refinery to the town.I set up the line & sent the train.Bu it is written “no line” and the goods are not transported.Please, advise.

    Screenshot:

    http://steamcommunity.com//sharedfiles/filedetails/?id=310720630

    #5275
    JoshuaShakur
    Participant

    Can you assure me that if the oil refinery is receiving oil?

    #5277
    drbln
    Participant

    It is receiving oil.

     

    You see on the screenshot in the top left, that there is an oil well connected to the oil refinery.

    I have already made a lot of deliveries of crude oil to the refinery.

    #5283
    JoshuaShakur
    Participant

    I have seen the oil refinery before, but it was still in doubt.

    Okay, now it seems like that the oil refinery does not use your railroad line because of either of the two issues:

    • The oil refinery sees no use in your train line since it could transport the freight itself (at a low probability)
    • or the town does not require any goods (which is most likely questionable)

    Could you tell me if you have enabled the “cargo” view?

     

    #5301
    drbln
    Participant

    1) The town requires goods

    2) The goods are not transportd automatically to that town.

     

    Tomorrow I will post the screenshot.

    Thnk you for your help!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Support’ is closed to new topics and replies.