No settings.lua file

Home Forums Support No settings.lua file

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #21389

    Bought the game last night on Steam. After downloading the game tried to play it, but game kept on closing itself only seconds after starting up. After research and investigation, found that I have no settings.lua file. Uninstalled and re-downloaded game, but still no settings.lua file. Has anyone else had this problem, and does anyone know how to fix it? Thanks in advance.



    I suspect the problem is elsewhere. The settings.lua is created by the game after the first (successful) start, so it is normal for it to not be there after a fresh install.

    If you want to give it a try anyway, feel free to contact us via email and I can send you the file. If that does not help, we will of course try to investigate the problem further. First of all, please tell us (or enclose) the specifications about your hardware (CPU, graphics cards, operating system, ..)

    Please find the address in the “About / Urban Games” section!

    Best regards,


    Thanks Tom. On your suggestion that the problem lay elsewhere, I tried several other things and finally stumbled on a solution. For others who might encounter a similar problem, I have an AMD Radeon HD 5700, and updated the driver from the AMD website. Hadn’t thought this was a problem initially as I had used their autodetect to update already, but looking through the website I found there was a newer update that wasn’t covered by the automatic update. The game works perfectly with this newer update, but not with the one that any automatic update installs.

    Thanks again for your help.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Support’ is closed to new topics and replies.