2-8-2 Mikado end year wrong

Home Forums Support 2-8-2 Mikado end year wrong

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17243
    onionjack
    Participant

    I just got announcement ingame thatย 2-8-2 Mikado is available. When I checked my train depot, I noticed it’s not available. I checked the .mdl file and found out the end year is same as introduction. I can fix it easily but everyone don’t have knowledge how to do it. Nasty typo there I guess ๐Ÿ™‚

    #17277
    kimmaz
    Participant

    Is it a mod or a train added with the usa dlc?

    #17286
    onionjack
    Participant

    It came with the USA DLC, I have no mods, yet.

    #17300
    simonmd
    Participant

    Yes, I had the same thing last night but thought it was time to goto bed before I fixed it!

    You need to go here – C:\Program Files (x86)\Steam\steamapps\common\Train Fever\dlcs\usa_1\res\models\model\vehicle\train

    Then open the heavy_mikado file (use notepad) and look for the to and from years. Change the second year to something more apropriate and save.

    #17303
    kimmaz
    Participant

    wow thx, i fixed it pretty easy with your kind help. THX!! opening the file and looking was a real eye opener ๐Ÿ˜€

    #17309
    simonmd
    Participant

    Im glad it worked, don’t be tempted to change the vehicle’s price or running costs when you’re in there, that’s cheating1 :p

    #17327
    Fox9920
    Participant

    THANK YOU SO MUCH!

     

    #17328
    Fox9920
    Participant

    Also i recommend changing the end date to 1945 or a little bit after, from my research that is the year where the use of the Milkado declined IRL

    #17330
    kimmaz
    Participant

    Is this another thing that require a new save/game?

    I changed the value to around 1868 or something, cause ppl said here,, but now when i got to 1898 the train was announced and not in the list of stuff to buy in the depot =D

    oh well ๐Ÿ˜€

    • This reply was modified 5 years, 10 months ago by kimmaz.
    #17335
    simonmd
    Participant

    Thats because you changed the end date to be BEFORE the start date! No wonder it’s not in the depot. I changed mine to 1948, seemed about right as a guess.

    #17355
    Trailvan86
    Participant

    I would also like thank you for the fix.

    Its was odd because the start and end date were both 1898.

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Support’ is closed to new topics and replies.