Horrible performance…

Home Forums Support Horrible performance…

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12172
    brunna
    Participant

    The game is unplayable for me…  I have a big map with 5 train line. About 10 train routes are in one train line and every train line has about 10-20 train. And 3 cities have tram lines. I wanted to make a realistic map with a lot of trains but it’s impossible… I use some train mod and a texture mod and I have about 0-20 FPS with low settings… and this unchanged with max settingos or low settings witouth texture mod… I have AMD FX 8350 8x 4Ghz CPU, AMD R9 270x 2Gb GPU And 8gb Ram memory with Windows 8.1 x64.  I can play with every game with max settings… The Watch Dogs runs with 40-50 FPS  with High-Ultra settings with the Worse graphic mod but the Train Fever runs with 2-8-15 FPS in a big map which is half empty… :/

    There are some test picture:  http://imgur.com/a/BvItb

    The menus are hungarian but the settings are understandable 🙂

    I hope that will be a new performance patch bechause I really love this game! This is one of my favourite but I need  a slightly better performance :/

    (Sorry but I am not speeking perfect English )

     

    • This topic was modified 7 years, 1 month ago by brunna.
    • This topic was modified 7 years, 1 month ago by brunna.
    #12186
    brunna
    Participant

    I reinstall the game 2x with mods and I have 30+fps with high settings but everything is same !… :O Please delet this topic !

    • This reply was modified 7 years, 1 month ago by brunna.
Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Support’ is closed to new topics and replies.