no start Lua error

Home Forums Support no start Lua error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #14646

    Lua error

    File: res/models/model/tree/mapleshrub_rt_7.mdl

    cannot open res/models/model/tree/mapleshrub_rt_7.mdl: Invalid argument

    This error is usually caused by modding. The syntax of some game resource is not correct.


    So, all I did was update. I tried to load a game and got the above. I tried to start a new game and got the above. Before I waste a bunch of time, I thought I’d post, in case there is a need to fix the fix. I’m too tired tonight to try reinstall. I thought it amusing though that one maple shrub brought down the whole game.



    Do you use Mod Manager? If so, disable ALL mods, start up, then re enable them.


    Best is to manually delete the game content in your steamApps directory and then re-install the game again.


Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Support’ is closed to new topics and replies.