Game terribly logs despite strong computer

Home Forums Support Game terribly logs despite strong computer

Tagged: , ,

  • This topic has 6 replies, 2 voices, and was last updated 8 years ago by Anonymous.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21700
    Anonymous
    Inactive
    Hello
    Gentlemen , please help.
    I have a serious problem.
    Despite a powerful machine game very lags .
    I have a GTX 760 , and 16 GB RAM .
    The game works like a time-lapse movie I watched .
    Drivers latest .
    The 10 windows 64 bit.
    
    Please urgent help because I was craving to play this game but I have no way
    
    @Support
    @Admin
    
    
    
    #21707
    Anonymous
    Inactive

    @Tomek

    Procesor Intel i7

    Windows 10 64 bit

    Pomóż mi plis 🙂

    #21709
    Anonymous
    Inactive

    @Tom

    #21711
    Anonymous
    Inactive

    @Tom help me plis

    #21712
    admin
    Keymaster

    Hi!

    Can you please send us an email with your log files?

    Please have a look at point 11. on how to find them:
    http://www.train-fever.com/forums/topic/most-common-issues/

    Our email can be found here:
    http://www.train-fever.com/about/urban-games/

    Thank you!
    Tom

    #21714
    Anonymous
    Inactive

    @Tom

    Paste this file here because I have a problem with the mail .

    http://wklej.org/id/2726729/

    http://wklej.org/id/2726747/

    http://wklej.org/id/2726755/

     

    The game got from purchased to computers .

    #21715
    Anonymous
    Inactive

    @tom

     

     

    game installed on an ordinary disk and when you play the disc on which stands the system is the drive ssd . Yet while playing SSD is used in 100 %

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Support’ is closed to new topics and replies.