Strange graphical glitch since patch[GER/ENG]

Home Forums Support Strange graphical glitch since patch[GER/ENG]

Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • #4609
    Azrael
    Participant

    Hallo Urban Games,
    ihr habt ja heute einen Patch rausgehauen, 1 GB groß.
    Erstmal das positive, ich habe den Eindruck, das Spiel läuft einen Ticken flüssiger.
    Komischerweise tritt jetzt aber ein kleinerer grafischer Bug, exklusiv in der Gegend am Maprand, auf, siehe Screen unten.
    Dieser Bug war vor dem Patch definitiv nicht da.

    Eine Lösung würde mich erfreuen

    Mit freundlichen Grüßen

    PS: Es hat irgendwas mit den Geometrieeinstellungen zu tun, Vergleichsscreens unten.

    For english players so they can contribute:

    Hello Urban Games,

    you’ve released a 1 GB sized patch today.
    Good things first: The game runs more fluent for me.
    The bad thing: Exlusively in the area near the edge of the map a strange graphical glitch occurs now.
    Before the patch this graphical glitch didn’t exist.

    PS: It has something to do with the geometry settings, Comparison screenshots also below.

    DxDiag: http://www.file-upload.net/download-9481621/DxDiag.txt.html

    MSInfo: http://www.file-upload.net/download-9481628/MSInfo.txt.html

    Niedrige Geometrie/Low Geometry:

    Hohe Geometrie/High Geometry:

    • This topic was modified 6 years, 4 months ago by Azrael.
    #4616
    Tossi
    Participant
    #4617
    Azrael
    Participant

    It sounds related, but:

    1) I have no laptop.
    2) I have no Intel HD Graphics Card. I have an AMD Radeon HD 7700 with the latest driver.
    3) As I have written, it appeared after todays patch, before the patch, this graphical glitch didn’t exist.

    • This reply was modified 6 years, 4 months ago by Azrael.
    #4664
    Azrael
    Participant

    Ok, a small update, this glitch no occurs all over the map.
    Before the patch, I had no problem.
    I’m also wandering, that maybe it could be related to the calculations, the game must do for all the people, trains etc etc. the further you progress in a game, but that question is for the devs to answer.

    #4860
    rodricostak
    Participant

    I have the exact same problem, and the same graphics card.  I have no solution, unfortunately, but I’m posting to confirm that multiple people have this issue.

    #4873
    mikael
    Member

    I do have the same graphics card, but did not run into this problem.

    What driver version do you have?  Are you running any other programs at the same time?

    #4892
    Azrael
    Participant

    I installed the latest driver version today, It didn’t help.
    Version: 14.100.0.0

    I got firefox running in background, skype, steam of cause and maybe my own music, but that doesn’t interfere with all my other games.

    • This reply was modified 6 years, 4 months ago by Azrael.
    #5156
    Azrael
    Participant

    I push this, since there was no solution yet.

    #5175
    Azrael
    Participant

    Update:

    The problem got resolved, I guess, it has to do with the todays 6.8 MB Patch.

    Ty UG for resolving it 🙂

    #5178
    Azrael
    Participant

    Update #2:
    Ok i was too quick to thank you, the glitch is still there.
    The good news are, that it improved in that way, that I don’t see this glitch from very afar and that it reduced by approximately the half.

    Look for yourselves:

    High geometry:

    Low Geometry:

    • This reply was modified 6 years, 4 months ago by Azrael.
    #5677
    rodricostak
    Participant

    Bump

    #6272
    rodricostak
    Participant

    Sorry to double post, but for me this issue has gotten worse.  In addition to the strange rectangular shadows I also get large grey blocks appearing around my field of view that go away when I move the camera.  I’ll try to get a screenshot next time it happens, but it seems like it may be related.

    #6299
    Azrael
    Participant

    Yes, I experienced the same.
    I alrdy thought, if the issues are maybe connected to the ever increasing populationsize and so on, that the game is maybe getting problems to calculate all that and produces graphical glitches, but I’m not an expert.

    #6308
    mikael
    Member

    Could you try to delete the texture_cache folder in the steam userdata folder where the savegames are located. Just to test if this removes the error.

    #6779
    Azrael
    Participant

    I’m sorry, but there is no texture_cache folder.
    There are the “crash_dump” and a “save” folder and the settings.lua.
    And in the “save”-folder itself there is only my save game, there never was a texture_cache folder, I delete old autosaves on a regular basis and never saw a texture_cache folder in it.

    • This reply was modified 6 years, 4 months ago by Azrael.
Viewing 15 posts - 1 through 15 (of 43 total)
  • The forum ‘Support’ is closed to new topics and replies.